• VRSHOW
  • VRSHOW
    关于ThreeGlasses.lib的问题
    10 1126 2016-03-16 18:00

    我想将3Glasses应用到vs2008的工程上去,但发现ThreeGlasses.lib貌似是使用vs2012编译的,而且还是动态链接到2012的库,是否真是如此?我必须要用vs2008,所以有什么解决方法没有?还请程序帮忙解答下,先谢过!

    级别:菜鸟玩家

    积分:26

    威望:3

    精华:0

    主题:3

    回复:7

    VR1457921865957 菜鸟玩家 2016-03-17 09:43 1楼

    说错了,库是2013编的。目前解决方法只能是自己在外面套一层2013的动态链接库了。

    级别:菜鸟玩家

    积分:26

    威望:3

    精华:0

    主题:3

    回复:7

    VR1439524116136 菜鸟玩家 2016-03-17 10:07 2楼

    VS2015都出N久了,你死守用VS2008个毛线啊,最少也换个vs2013用。

    VR1457921865957: @VR1439524116136   工程太大,依赖的库太多,能换早就换了的说~
    20777 2016-03-17 11:12 回复 举报
    雨泥: @VR1457921865957   有经验的老豆芽,更新自己的工具,没那么快的。
    93012 2016-12-12 10:18 回复 举报

    级别:菜鸟玩家

    积分:24

    威望:1

    精华:0

    主题:1

    回复:15

    natureboy 初级玩家 2016-03-17 10:40 3楼

    试试能不能牵过去。 现在多数用的2013 或者2015吧。

    natureboy: @natureboy   2008内部的版本不支持,没用的。
    20751 2016-03-17 10:41 回复 举报
    natureboy: @natureboy   为什么必须要用vs2008呢?
    20752 2016-03-17 10:41 回复 举报
    VR1457921865957: @natureboy   vs2013做一个动态链接库,静态链接ThreeGlasses.lib,静态链接2013的c运行时库,就可以拿去给vs2008用了,目前进度,初始化ok。
    20779 2016-03-17 11:17 回复 举报

    级别:初级玩家

    积分:284

    威望:6

    精华:0

    主题:6

    回复:146

    存折储蓄 菜鸟玩家 2016-06-02 22:26 4楼

    我也需要用VS2008开发,请问你的ThreeGlasses.lib再哪获取。

    最近的工程进展如何?

    vmi123: @存折储蓄   你好,你的threeglasses.lib找到么
    84986 2016-07-08 15:16 回复 举报

    级别:菜鸟玩家

    积分:15

    威望:1

    精华:0

    主题:1

    回复:9

    1 共1页